cancel
Showing results for 
Search instead for 
Did you mean: 
nick_mpd Valued Member
Valued Member

Fail to initialise preflight engine error - after upgrading to FFC v5

Hi

 

I have upgraded from FFC v4.0.3.3 to v5.0.0.0.

 

Since upgrading, all jobs fail with Status Detail:

Fail to initialize preflight engine. Unknown error.

 

All workflows are set to use the Preflight -> Basic Preflight preset.

Clicking edit on the Basic Preflight shows the component is using profile: Basic Preflight v1.kfp

 

How can I rectify this please?

 

Thanks

 

0 Kudos
4 Replies
Xerox Analyst Hans995496-XRXL
Xerox Analyst

Re: Fail to initialise preflight engine error - after upgrading to FFC v5

FreeFlow Core v5.0.0.1 has a fix for 'preflight nodes not working correctly'. Please install the FFC v5.0.0.1 patch and re-test.

nick_mpd Valued Member
Valued Member

Re: Fail to initialise preflight engine error - after upgrading to FFC v5

Thanks for the prompt reply.

Do I need to download the full 462MB exe from the software downloads tab or is there a smaller patch?

 

 

0 Kudos
Xerox Analyst Hans995496-XRXL
Xerox Analyst

Re: Fail to initialise preflight engine error - after upgrading to FFC v5

You'll need to download the full FFC v5.0.0.1 installer.

0 Kudos
Highlighted
nick_mpd Valued Member
Valued Member

Re: Fail to initialise preflight engine error - after upgrading to FFC v5

I can confirm upgrading to v5.0.0.1 resolves this issue.

Thank you. :)

0 Kudos