cancel
Showing results for 
Search instead for 
Did you mean: 
Xerox Employee Laurent HEUVELINE
Xerox Employee

French 5.0.1

Hello,

When installing either 5.0.0.0 or 5.0.0.1 FFCore version, french version, on either Windows7 SP1 64bits french or Windows 2012R2 64 bits, Printer configuration tab does not appear in FFCore GUI, and no Components under Workflow configuration is available. So, I cannot create any workflow.

Installation has been tried several times, on 2 very different computers, from scratch OS install, using FreeFlowCore-5.0.0.0-PreInstall_FR, followed by FreeFlowCore-5.0.0.0-Setup or FreeFlowCore-5.0.0.1-Setup french installer. For advanced investigations, I have tried installation with a license, or in Demo mode, without result.

Note that on the same computers, FFCore 4.0.3.4 worke perfectly!

Silverlight is Microsoft Silverlight (64-bit) Version: 5.1.50428.0 .

All other components are installed by the FreeFlowCore-5.0.0.0-PreInstall_FR.exe.

No error messages, no error in MantisDebug.log.

No error in Windows EventViewer.

 

Mayday!

 

Has anyone an idea, any way to investigate???

Thanks a lot.

 

Laurent Heuveline

Post Sales Analyst France

Capture.PNG

 

0 Kudos
2 Replies
FreeFlow Production Workflow Moderator Michael325861-xrx
FreeFlow Production Workflow Moderator

Re: French 5.0.1

Laurent, The most likely cause of the problem is that the license has not been updated or did not load properly. To check, open the License link in FreeFlow Core and check the "License Types" field. If it is empty, or does not reflect the correct configuration, the license needs to be updated or reloaded. If you are upgrading from a prior version, make sure that you have obtained a new license for version 5.0. Then manually upload the license into the software using the Core License tool [START:ALL PROGRAMS:XEROX:FREEFLOW CORE]. Reboot the system when complete. If this is a new installation and you have already uploaded a version 5.0 license during the Installation, first, reboot the system. If the problem still persists, manually upload the license into the software using the Core License tool and reboot the system.
0 Kudos
Xerox Employee Laurent HEUVELINE
Xerox Employee

Re: French 5.0.1

Thanks a lot for your answer.

It is really a license issue, because as soon as I delete all files in ~\00000000-0000-0000-0000-000000000000\License directory, including subdirectory backup, it works fine.

Even if re-creating license from xeroxlicensing.xerox.com/activation, my problem remains the same.

I will contact a license manager to solve that.

For now, it works fine in demo mode (45 days...)

Best Regards.

Laurent

0 Kudos