cancel
Showing results for 
Search instead for 
Did you mean: 
Wim Member
Member

Missing uStore Shopname when sending to printer after update to 5.1.0.9

Hello,

We updated to 5.1.0.9 and we are missing the uStore (V10) Shopname when sending to printer.

In 'Job Management and Status' we see the jobs with this name-structure:

        uStoreShopName uStoreProdcutGroup uStoreOrderID uStoreJobID someuniqueID

It arrives on our printer with this name (we use a 'Print' component):

       uStoreProdcutGroup uStoreOrderID uStoreJobID someuniqueID

We want the jobname on the printer to start with the uStoreShopName (like it was before this update), how can we change this?

Regards

Wim

0 Kudos
3 Replies
FreeFlow Production Workflow Moderator DavidU54339-XRX
FreeFlow Production Workflow Moderator

Re: Missing uStore Shopname when sending to printer after update to 5.1.0.9

Wim,

This is a complicated problem. Please contact Xerox support to address/fix the problem.

Thanks,

Dave

0 Kudos
Wim Member
Member

Re: Missing uStore Shopname when sending to printer after update to 5.1.0.9

There's no fix in this release :( ... any idea when the next version (5.1.0.10) will be available?

0 Kudos
FreeFlow Production Workflow Moderator DavidU54339-XRX
FreeFlow Production Workflow Moderator

Re: Missing uStore Shopname when sending to printer after update to 5.1.0.9

5.1.0.10 will be released next week. There is not a fix for a uStore Shopname problem. Was a SPAR submitted for this issue? If not please do so.

0 Kudos