cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Xerox Analyst FrancoisL-Xerox
Xerox Analyst

.NET Framework 4.5 error when trying to install FreeFlow Core

Jump to solution

I'm trying to install FreeFlow Core 3.0.0.1 on a fresh new server and the installer always stop whit a message error Microsoft .NET Framework 4.5 Full package or greater needs to be installed for this installation to continue.

 

I did reinstall the server OS two times and I did follow the install instruction and I keep having this error everytime.

 

I'm running WIndows 2012 R2 x64 on a VM, I did install all the windows updates

 

.NET configuration

[X] Application Development Web-App-Dev Installed
      [X] .NET Extensibility 3.5 Web-Net-Ext Installed
      [X] .NET Extensibility 4.5 Web-Net-Ext45 Installed
      [ ] Application Initialization Web-AppInit Available
      [ ] ASP Web-ASP Available
      [ ] ASP.NET 3.5 Web-Asp-Net Available
      [X] ASP.NET 4.5 Web-Asp-Net45 Installed

 

[X] .NET Framework 4.5 Features NET-Framework-45-Fea... Installed
      [X] .NET Framework 4.5 NET-Framework-45-Core Installed
      [X] ASP.NET 4.5 NET-Framework-45-ASPNET Installed
      [X] WCF Services NET-WCF-Services45 Installed
            [X] HTTP Activation NET-WCF-HTTP-Activat... Installed
            [X] Message Queuing (MSMQ) Activation NET-WCF-MSMQ-Activat... Installed
            [X] Named Pipe Activation NET-WCF-Pipe-Activat... Installed
            [X] TCP Activation NET-WCF-TCP-Activati... Installed
            [X] TCP Port Sharing NET-WCF-TCP-PortShar... Installed

 

Is there something I'm missing ?

Is there command or a key that we can use to bypass the .NET verificaiton ?

Could the Windows updates cause the issue ?

Labels (1)
0 Kudos
16 Replies
Kimzi Valued Advisor
Valued Advisor

Re: .NET Framework 4.5 error when trying to install FreeFlow Core

Jump to solution

Hey you!

 

I suggest you try the full installer, which you can find HERE.

Also if that does not work, try the 4.5.1 offline installer HERE.

and the developer pack can be found HERE.

 

just try one at a time and see if it helps :)

 

Though 4.5.1 should be included in 2012 R2.

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos
Xerox Analyst FrancoisL-Xerox
Xerox Analyst

Re: .NET Framework 4.5 error when trying to install FreeFlow Core

Jump to solution

I did try installing the 4.5 and 4.5.1 offline package before posting the issue on this forum but I did try installing the .NET package suggested link in the thread but Windows does not allow me to install the .NET 4.5 et 4.51 offline package because it do see that .NET is install on my system. 

 

As for the dev package, I did install the package but still the FFCore installer does not recognize .NET install

 

What's funny is that I try installing a another program that use .NET 4.5 and the installer of that program did recognize that my .NET was install, it look like the FFCore installer do not see it.

0 Kudos
Kimzi Valued Advisor
Valued Advisor

Re: .NET Framework 4.5 error when trying to install FreeFlow Core

Jump to solution

Hey you!

 

Then it's probably not a problem with .Net Framework at all.

I suggest you try the FFCore 3.0 installer instead of the newest one, if possible.

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos
Xerox Analyst FrancoisL-Xerox
Xerox Analyst

Re: .NET Framework 4.5 error when trying to install FreeFlow Core

Jump to solution

Where I can find the 3.0 version, on the Xerox web site the only version I was able to find is 3.0.0.1

0 Kudos
Kimzi Valued Advisor
Valued Advisor

Re: .NET Framework 4.5 error when trying to install FreeFlow Core

Jump to solution

Hi again!

 

I cannot even get that far, I guess that it's something wrong with the website right now?

I suggest you call xerox and ask to speak with the software group.

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos
Account Deactivated

Re: .NET Framework 4.5 error when trying to install FreeFlow Core

Jump to solution

Version 3.0.0.1 is the latest version (v3.0, Patch 1). You should use that installer.

0 Kudos
Kimzi Valued Advisor
Valued Advisor

Re: .NET Framework 4.5 error when trying to install FreeFlow Core

Jump to solution

Yes he should, but that did not work as he stated.

0 Kudos
Phil Moore
FreeFlow User

Re: .NET Framework 4.5 error when trying to install FreeFlow Core

Jump to solution

I also have this exact problem, so what was the solution?

0 Kudos
Account Deactivated

Re: .NET Framework 4.5 error when trying to install FreeFlow Core

Jump to solution

I got a little confused by this message. Windows 2012 R2 includes .net framework 4.5.1 which is not currently supported.

Installation requires Windows 2012 with .net framework 4.5.

 

apologies for the confusion.

0 Kudos