cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Timed out waiting for the server to become ready

After creating a new VM with windows 2012, IIS 7, MSSQL 2014 and installing freeflow core i get the following error when navigating to the web root:

 

Timed out waiting for the server to become ready.  Please ensure that the Freeflow Core service is running.

 

All suggestions welcome.

 

Thanks

Labels (1)
0 Kudos
4 Replies
Highlighted
Account Deactivated

Re: Timed out waiting for the server to become ready

We are on a delayed start because of some idiosyncrasies with MS identity framework. I would try to refresh the browser window and see if that helps.

 

The most common cause for this sort of thing is a configuration error. I would also install 3.0.1.2 and run the SystemCheck utility in the FFCore installation directory (it's new with that patch version). It will let you know if the server's been configured as expected.

0 Kudos
Highlighted
Xerox Analyst
Xerox Analyst

Re: Timed out waiting for the server to become ready

When will 3.0.1.2 be out on Xerox.com? I can only find 3.0.1.1 (Version: 3.0 SP1, patch 1).

0 Kudos
Account Deactivated

Re: Timed out waiting for the server to become ready

I don't really know. I don't have visibility to the process once we delivery the golden master. You could also look in the MantisDebug log file (in the Logs sub-folder within the installation directory).

0 Kudos
Highlighted
Member
Member

Re: Timed out waiting for the server to become ready

This post is old but the problem may persist for you, so, in my case, my PC is a little slow and I realized that sometimes FreeFlow Core 6.0 simply does not load and there is no effect trying to restart the FreeFlow Core or SQL services, that is, sometimes I have to restart the PC and wait for it to work the next time. What solved for me was to increase the Windows "service startup timeout" so that it waits longer for the services to start, because if a service does not start within a certain time, Windows kills it and records it in the event log. I think it´s because my PC is a little bit "old and slow". 

Bellow are the instructions to modify the registry (https://support.microsoft.com/en-us/help/884495/event-id-7000-appears-in-the-system-log-and-the-isa-...)

To increase the service startup time yourself, create the following registry entry:
Subkey:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control

Name: ServicesPipeTimeout
Type: REG_DWORD
Data: The number of milliseconds that you want to give the services to start in.

To create this registry entry, follow these steps:

  1. Click Start, click Run, type regedit, and then click OK.

  2. Locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control

  3. Right-click Control, point to New, and then click DWORD Value.

  4. In the New Value #1 box, type ServicesPipeTimeout, and then press ENTER.

  5. Right-click ServicesPipeTimeout, and then click Modify.

  6. Click Decimal, type the number of milliseconds that you want to wait until the service times out, and then click OK.
    For example, to wait 60 seconds before the service times out, type 60000.

  7. Quit Registry Editor, and then restart the computer.

PS.: IN MY CASE I CHOOSE 120000 AS VALUE BECAUSE I WANTED 2 MINUTES. YOU CAN TEST CAREFULLY WITH OTHER VALUES.  

0 Kudos