cancel
Showing results for 
Search instead for 
Did you mean: 
Xerox Analyst DavidLe-Xerox
Xerox Analyst

Upgrading demo 3.x to 4.0.0.0

after the upgrade to the trial version, when I open the URL, I get a brief login screen, then a continuous dialog box that says" Waiting for Server initialization to complete. This may take serveral minutes".

 

Checked all service are set to Automatic and are running.

 

FFCore 3.x was running ok.

 

I have waiting over 30 minutes, still the same dialog box.

 

Sometimes I do get the the application has timed out.

 

Any ideas?

Labels (1)
0 Kudos
10 Replies
Account Deactivated

Re: Upgrading demo 3.x to 4.0.0.0

This should work as expected. Please submit to the hotline so development can take a look.

 

Javier

0 Kudos
KenCBraEU
Premier Partner

Re: Upgrading demo 3.x to 4.0.0.0

I have the same problem, but it works fine in Chrome and Firefox.

 

Ken

Ken Carlsen
0 Kudos
Account Deactivated

Re: Upgrading demo 3.x to 4.0.0.0

I had him send me the FFCore log file (I reached out to him via email). His problem seemed to be related to invalid database credentials. Can you send me a private message with the mantisdebug.log file that's in the installation directory?

 

Upte: Turn on private messages on My Settings -> Preferences -> Private Messenger

0 Kudos
KenCBraEU
Premier Partner

Re: Upgrading demo 3.x to 4.0.0.0

Here is the log file Javier.

Ken Carlsen
0 Kudos
Account Deactivated

Re: Upgrading demo 3.x to 4.0.0.0

Nothing looks amiss there. Given that it works in other browsers that makes sense...
I would ensure you have the latest version of silverlight:
http://www.microsoft.com/getsilverlight/

I would also empty the IE cache and see if that helps.
0 Kudos
Account Deactivated

Re: Upgrading demo 3.x to 4.0.0.0

One other things: Change your manage color preset and save it to ensure there's a default profile selected for each color space (I noticed some errors in the log file)
0 Kudos
KenCBraEU
Premier Partner

Re: Upgrading demo 3.x to 4.0.0.0

Hi Javier.

 

After i made a new Manage Color preset with conversion it works. I first tried to make one just for knock out white and overprint black.

 

I had to run CC Cleaner to get Ie to work, so no it seems to bee on track again.

Ken Carlsen
0 Kudos
Account Deactivated

Re: Upgrading demo 3.x to 4.0.0.0

Glad to hear things are back on track.

0 Kudos
Phil Moore
FreeFlow User

Re: Upgrading demo 3.x to 4.0.0.0

Hi Javier

I have the same problem (waiting for server etc. forever)

I had FFC 3.0 running on Win 2008 Server in VMWare fine but I needed to move the installation/licence. I Installed the 4.0 demo on Win 7 Ultimate (different hardwrae address naturally), everything worked as it should.

I then used the portal to recreate my licence file (system crash option) and downloaded it. Used the licence tool to install the licence. This worked fine.

 

I have run CCCleaner to clear caches etc. but I get the same result in both IE & Firefox (Silverlight current version).

 

Any suggestions?

 

Thanks

Phil

 

 

0 Kudos