cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
FreeFlow User

all workflows were broken

Hello,

 

i have a demo machine with freeflow core, its now many weeks ago, that i used the last time core.

The problem is, that all my workflows were broken, and i cant use them anymore see the following screenshots.

All of my worklows have a yellow triangle with an exclamation mark.

Its also not possible to edit them or to export them.

 

Has someone an idea, what this problem caused and how it can be fixed?

 

workflow1.jpg

 

 

workflow2.jpg

error_message.jpg

0 Kudos
3 Replies
Highlighted
FreeFlow Production Workflow Moderator
FreeFlow Production Workflow Moderator

Re: all workflows were broken

Hi Manuel, This sounds like a license issue. If your workflows use nodes that are not licensed (say you have a collect node in the workflow and no output module license) you would get a error you describe. This often happens when the trial license runs out. Please contact the hotline or the Xerox representative you got the license from and they should validate what features you have, and if the license is correctly applied. Kind regards, Jyri
0 Kudos
FreeFlow User

Re: all workflows were broken

this is strange, because i have an correct license.

i now this problems with the trial versions, after 30 or 45 days (dont know exactly when the trial ends) your arent able anymore to login in FFCore.

But i´m still able.

And as you can see on the screenshot, everything looks fine regarding my license status.

 

License.jpg

0 Kudos
Highlighted
FreeFlow Production Workflow Moderator
FreeFlow Production Workflow Moderator

Re: all workflows were broken

This kind of problem could be caused by missing files in the presets folder (within installation directory). Make sure that no files are deleted manually from the installation directory. Backup with the Core exchange will capture these files in case they are lost they can then be restored.
0 Kudos