cancel
Showing results for 
Search instead for 
Did you mean: 
3 Replies

Re: preflight failed to initialize unknown error after 7.0.4 update

I understand what you are saying, and yes, something could be broken. But we dont have enough information yet to help you with resolving it.  So there is only one thing that I know of that 'seems' broken with some of these - again we dont know what you are doing with preflight or manage color etc.

I dont know 'when' it changed, but I think any preflight 'automatically' will do an optimize of the PDF. I think this can consume a lot of memory depending on the file. I found for example that when trying to use either manage color, or a preflight profile to convert color to grayscale, that any file with more than 1,000 pages would 'fail'. 3 different ways to do the same thing and they all failed. Again, the color to grayscale can be memory intensive.

That being said, there is a way to change the 'automatic optimizing' behavior back to the old default:

On the FreeFlow Core server, log into windows as admin, then use FreeFlow Configure to change system preferences. So in the 'Customer Override' tab scroll down to:

  1. Change the default value of PreflightNoOptimizationFlag to 1. 
  2. Restart the system.
  3. Start submitting the job.

This fixed the issues I was having on my system - so give it a shot.

If this does not do the trick, then we really would need to see the workflow and maybe a sample file that causes the issue to help resolve it.

0 Kudos

Re: preflight failed to initialize unknown error after 7.0.4 update

Hi Ken

The workflow worked before the update, and the files are the same. The nodes removed in order to get it to work are the preflight, the optimiser and the manage color, these all worked. I have a licence for the advanced pre press and its loaded, so i know its not the workflow or the files. I have seen the error message before but it was a very long time ago on a much earlier version of FreeFlow but for the life of me a can not remember what support did to fix it.

 

Regards

Mike

0 Kudos

Re: preflight failed to initialize unknown error after 7.0.4 update

No, havent had any issues that I know of with any of it. Can you share your workflow and a sample file? We dont get enough information from your description. There are lots of presets with Advance Prepress and no reason they would 'all' need to be removed from a workflow for it to work (unless you dont have a license for Advanced Prepress). This site may not allow you to 'upload' or attach a file - so you may want to try a site that you can send a link to the files. Sometimes I use www.wesendit.com or something similar and then you can post the link in the forum.

0 Kudos

preflight failed to initialize unknown error after 7.0.4 update

Hi Guys

 

Has anyone else gotten this error after updating to 7.0.4? if i remove all the advanced prepress nodes from the flows it works.

 

Regards

Mike

0 Kudos