cancel
Showing results for 
Search instead for 
Did you mean: 
RobR-Xerox
FreeFlow User

upgrade from 3.0.0.2 to 3.0.1.1 problem

Jump to solution

Have a trial version of FF Core (3.0.0.2) running and want to upgrade to 3.0.1.1 along with the easy starts.  When I run the installer and select the Install Trial Software button I get the image below.  I don't have the magic invisible ink (pixel) reader so need to know what it is looking for.  Do I have to uninstall first?  Will I lose my existing workflows?

 

Capture.PNG

 

Thanks

Rob

Labels (1)
0 Kudos
5 Replies
FreeFlow Production Workflow Moderator Michael325861-xrx
FreeFlow Production Workflow Moderator

Re: upgrade from 3.0.0.2 to 3.0.1.1 problem

Jump to solution

Possible causes:

 

A – “Trial license period has expired on this system.” You have exceeded the 30 day period allowed for the trial software

C – Unable to validate license. Try installing as Trial software and updating license after installation completes.”

0 Kudos
RobR-Xerox
FreeFlow User

Re: upgrade from 3.0.0.2 to 3.0.1.1 problem

Jump to solution

Thanks

 

The license says it has 26 days until expiration so that isn't it.  And it is a trial license I am currently using on 3.0.0.2.  I just want to upgrade it to 3.0.1.1  Seems like it should be a simple process. What are my options, I really need to get this done to demo

0 Kudos
FreeFlow Production Workflow Moderator Michael325861-xrx
FreeFlow Production Workflow Moderator

Re: upgrade from 3.0.0.2 to 3.0.1.1 problem

Jump to solution

The problem appears to be unique to your system and without understanding the specific details of your configuration, further response would be speculation. I recommend contacting the Xerox Hotline for assistence at this stage. They will be able to perfrom additional isolation.

0 Kudos
Xerox Analyst Robert997680-XRXGC
Xerox Analyst

Re: upgrade from 3.0.0.2 to 3.0.1.1 problem

Jump to solution

I havr the exact same issue, with a log open on it as well

Thanks,

Rob
0 Kudos
Highlighted
RobR-Xerox
FreeFlow User

Re: upgrade from 3.0.0.2 to 3.0.1.1 problem

Jump to solution

I never opened a log because I figured it had to do with the trial not liking being updated.  It didn't know that I had only used 5 or 6 days of my trial and decided that bombing was the easiest way out.  Once I licensed the thing it worked just fine.

0 Kudos