Showing results for 
Search instead for 
Did you mean: 
FreeFlow User

TTF font not embedded in PDF of VPC

A TTF font used to work fine in V14 and now V15.0 refuses to embed the TTF font.

Adobe shows correct result but when printed the font is not right

3 Replies
FreeFlow Production Workflow Moderator AndreB-Xerox
FreeFlow Production Workflow Moderator

Re: TTF font not embedded in PDF of VPC


Sorry for the delay in reply.  I wanted to alert you to another forum for FreeFlow VI Suite that has been in existence for over 10 years, and there are a number of technical experts moderating that forum and answering questions.

Check it out at





jbouche New Member
New Member

Re: TTF font not embedded in PDF of VPC

I made a small test file using that font and tried to produce a PDF using VI Suite 15.0. In the log file I got the message:

%%[ Warning: Defused cannot be embedded because of licensing restrictions. ]%%

This explains why the font cannot be embedded.

I am surprised it ever worked with VI Suite 14.0.

0 Kudos
Mitchell44 New Member
New Member

Re: TTF font not embedded in PDF of VPC

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. mobdro app

0 Kudos