cancel
Showing results for 
Search instead for 
Did you mean: 
pt Member
Member

016-450 errors - Versalink c405

Product Name: Versalink c405

Good morning, folks-

I have an issue with our new Versalink machines, and hope someone has some insight for me.

Here’s the setup:

Our campus security/network team has an established template for naming the Xeroxes. The Host Name is xrx.<department> and the domain is <building>.<university>

It’s very simple and it has worked fine with previous models.

The problem I’m seeing now is that the Versalinks do not allow me to have xrx.<department> as a host name;  the ‘dot’ appears to cause an error, preventing me from entering the information I need.   

I have been able to work around this by using simply xrx as the host name and <department>.<building>.<university> as the domain.  The DNS sees the machine properly so all is well…  until I put another Versalink in the same building, at which point I start getting 016-450 errors because multiple machines on the network have the same host name.

The Security/Network folks are understandably reluctant to change their entire naming convention.

The users are worried and confused because there is an error code on their screens ALL the time.

I am frustrated that the danged machines won’t let me use the name I want to use and then punish us for the name we’re stuck with.

 

I can live with names being weird, they function;  I care about the error messages scaring my users. 

Please tell me there’s a way to fix this; I would count masking that error message as a win. 

Thanks,
PT

PS: we have many more Versalinks en route...

0 Kudos
3 Replies
rdaniels2 Valued Contributor
Valued Contributor

Re: 016-450 errors - Versalink c405

Couldn't you just remove the "." from the host name, so it is XRXDepartment ?

That way, you are still keeping the same host name naming for knowing the location. And then you keep the Domain naming the same.

HostName: XRXMedical

Domain: <building>.<university>

The only thing that really changes is that the "." is missing in the host name.

Randy
Please be sure to select Accept Solution and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!
0 Kudos
pt Member
Member

Re: 016-450 errors - Versalink c405

Yes. We considered and tested that option, but if we take out the 'dot', without the Security folks adjusting the DNS records, things don't work properly.  (And the Security team isn't keen on changing THEIR entire naming scheme to accomodate some of our machines. I don't blame them a bit.)

At this point, I'd love a way to say "yeah yeah, stop telling me about this error." <grin>

0 Kudos
Highlighted
rdaniels2 Valued Contributor
Valued Contributor

Re: 016-450 errors - Versalink c405

PT,

Honestly it sounds like the network team isn't part of the team. Changing a DNS entery in any system that I have worked in, takes like 15 seconds.

I would blame them, for not being able to work with you to come to a sulotion to help the users be able to do there jobs and making sure things run smoothly. But, that's just me !! ;-)

Randy
Please be sure to select Accept Solution and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!
0 Kudos