Showing results for 
Search instead for 
Did you mean: 
1 Reply

Re: 7220 won't connect wirelessly to network

Hi Egbarrow,
Thank you for using the Xerox forum.

Has this ever worked? This does not seem to be a printer or cwis issue.

It sounds like whoever set up the extenders did not do it correctly. 

It sounds like they created a second and third LAN. 


I would suggest that you review the following.

  1. Is the PC they’re using also connecting wireless? 
  2. Are they on the same subnet (PC and printer)? 
  3. They should go back to the extender documentation/vendor and verify their setup. 

A way to verify this, is to connect a laptop and the printer to the same wireless router (EX: Church EXT2) and verify that they can connect. If they can connect then you can have the customer resolve their network issues.


The following solution will help configure the printer:

Solution : Configure the Printer to Wirelessly Connect to a Wireless Ethernet Network


Mitch Swetsky
Xerox Customer Tools & Social Media Moderator

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues.
Your feedback counts!
0 Kudos

7220 won't connect wirelessly to network

Product Name: Other - specify product in post
I am a Xerox agent analyst, and I've run into a problem with a 7220 connecting to a network. The network is a little tricky and disorganized. There is a central wireless network, with two extenders. In my experience, when an extender is used it doesn't create another wireless option that can be connected to, it just extends the existing network. However when you try to connect from any wirelessly capable device the options are "Church" "Church EXT" and "Church EXT 2".

When setting up the 7220, I followed the normal procedures; however even after the machine said it was connected to the network, you could not access it from CWIS. Also the IP address wasn't in the range of the network. I was in the 169.254. range, but it wasn't the same as the self-assigned address. I tried connecting it directly to the modem and activating wireless that way. However, CWIS would not accept the password that is normally entered.

I know the password is correct, since I connected to the network with my phone. The network has a WEP security, and when I entered the normal password, CWIS popped up an error screen that read "please enter the correct password for WEP ( 5 ASCII).

How can I correct this issue, for the customer really needs the machine connected wirelessly.
0 Kudos