cancel
Showing results for 
Search instead for 
Did you mean: 
Serpher
New Member
New Member

Alert Notifications are not being sent

Product Name: VersaLink B7025/B7030/B7035
Operating System: Windows 10 x64

One of our B7030 is not sending alerts about materials in any way.

Configuration is the same in other B7030's but the firmware from 2018 works compare to this model that I'm talking about.

I updated this one to the newest one - v58.64.1. And nothing. I changed ports between 25/587 and none/STARTLS. EMail credentials are 100% correct. I just can't verify in anyway if printer is able to send any alert manually.

Firmware v58.21.41 from 2018 works fine on other machines.

Tags (2)
0 Kudos
6 Replies
CherylO-Xerox
Community Manager
Community Manager

Re: Alert Notifications are not being sent

Hi Serpher, 

Thank you for using the Support Forum. Please go into the Embedded Web Server and disable the alerts.  The reboot your PC and power of the printer for a full minute. After the PC has rebooted and you have turned the printer back on and it has finished it's power on sequence follow the instructions in the How to Configure Alerts and Notifications from the online support for your product.  If that does not help please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Serpher
New Member
New Member

Re: Alert Notifications are not being sent

Can it be done via internal website and not by the panel? Or it does matter?

0 Kudos
andymbody
Valued Contributor
Valued Contributor

Re: Alert Notifications are not being sent

 

Just a thought...

Are you using this machine to perform scan-to-email as well? Does that function work correctly? If email in general is not working, check the following:

1. Make sure that the "check certificates" (or similar) option is turned OFF in the smtp settings

2. On some products, the "send from" email field must match the smtp login username. There are actually 3 username related fields that must match. I can not tell you whether this product is one of them or exactly where to look on the webpage, but keep this in mind.

3. Make sure that your subnet mask, gateway and DNS are configured correctly.

Also make sure that "remote services" and "extensible services" are enabled/setup and functioning properly.

Serpher
New Member
New Member

Re: Alert Notifications are not being sent

I'm using Scan To Email yes. It does work correctly.

Ad 1. Don't have certificates option.

Ad 2. Username matches.

Ad 3. It is configured correctly.

I don't have 'remote services'.

Sending stuff to email works in general but notifications don't. Configuration is the same as on other printers. The only difference is the firmware. I think it has something to do with SMTP AUTH options, they're different between old and new firmware.

0 Kudos
andymbody
Valued Contributor
Valued Contributor

Re: Alert Notifications are not being sent

 

What is the sw version installed on the devices that work correctly?

 

There was a fix made for a different product for this exact issue. The version with this fix was 58.65.51 which is newer than the version that you installed.

There is a newer version of the sw 58.66.1 Here 

You may try this...

Andy

0 Kudos
Serpher
New Member
New Member

Re: Alert Notifications are not being sent

It's weird that it doesn't show up as an automated update. Anyway, I updated it manually. We'll see if that helps next time toner becomes empty.

0 Kudos