cancel
Showing results for 
Search instead for 
Did you mean: 
underwood.174 New Member
New Member

Apps Display Issue - Xerox AltaLink C8070 / B8075

Product Name: Xerox AltaLink B8045 / B8055 / B8065 / B8075 / B8090 Multifunction Printer
Operating System: Windows Server 2012 R2 x64

We are using a third party app (Pharos Secure Print Release) that is set up on Xerox AltaLinks C8070 and B8045s as an Extensible Service.

When configuring the order that the app icon will appear in on the front panel via the device's web UI (under Apps > Display > Order), the Pharos Secure Print Release icon is shown with a warning symbol and is listed as the last option no matter what (i.e. we can't move it or put other app icons after it). We noticed this is only happening on firmware versions 101.xxx, identical models on firmware versions 100.xxx do not have this issue.AltaLink_DisplayIssue.PNG

No errors or warnings are displayed on the web ui or front panel and reinstalls/reboots do not chanage the behavior. The app works as expected with the exception of the ordering. I already escalated this to the vendor (Pharos) who were also able to recreate the issue on the same firmware but stated "Our software does not install any software on the device which controls the layout. You will need to wake this issue to Xerox and have them investigate why their layout does not function the same as v100.xxx".

Has anyone else experienced this with the newer firmware version or knows why ordering doesn't work?

Thanks!
Elliot

0 Kudos
2 Replies
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Apps Display Issue - Xerox AltaLink C8070 / B8075

The reordering thing isn't specific to 101.xxx.xxx.xxxxx, it was specific to 1 or 2 specific 101 releases at most.

All the spars as far as I tested did not have the bug, current version is 101.XXX.059.13300

I can't test Pharos as I don't have it or have access to it, but the app ordering is fine. If the Pharos issue happens when you update from 100 > 101 and not first set it up on 101, try removing and re-adding, the hostID of the printer gets changed and causes issues with lots of things, including but not limited to, Xerox Secure Access/Equitrac and Paperport

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos
Fabio Valued Advisor
Valued Advisor

Re: Apps Display Issue - Xerox AltaLink C8070 / B8075

yes, i have seen this behaviour too with other softwares

xerox changed something in the EIP SDK, i believe it was the kind of https connection, in our case the software partners needed to change the https connection, and also the logo connection

 

you can see also the error if you go to : properties -  general - eip - , there you can "test" the app

then you see what is faling, like for example the url to the pharos server , or the logo image ...

its probably the https connection

0 Kudos