cancel
Showing results for 
Search instead for 
Did you mean: 
Technical Escalation User RuiC-Xerox
Technical Escalation User

Re: Can't access Web Interface

Jump to solution

Hi kj,

 

if you suddently stop accessing CWIS (webpage) but you can still access it via other web-browsers. Very likely you are using SSL and I might suspect of the certificates being used on the device.

 

Microsoft has launch and update for IE which updates the minimum certificate key lenght. Devices will have to use certificates with a minimum of 1024bits in lenght.

 

Specificaly to Xerox, some devices do not support such certificates. So far the only thing I can advise is to (at your own risk) use another browser, eventually do not use MS update (be aware of the risk and security awareness announced at microsoft before you take this responsability).

 

Nevertheless I do not have any official anwser or plan from Xerox towards this.

 

MS articles:

Techcenter Security Advisor

Microsoft Security Advisor support

 

regards,

Please select Accept as Solution if you feel this post has helped you.
0 Kudos
kj Member
Member

Re: Can't access Web Interface

Jump to solution

Hi RuiC-Xerox.  You must be right about the certificates. So I assume there's nothing I can do to change the settings to get the CWIS to work with IE.  Guess I'll just have to use a different web browser. 

 

Thank you very much for your help.

 

Kim

0 Kudos
craigpower New Member
New Member

Re: Can't access Web Interface

Jump to solution

I just encountered this myself, actually, on our Xerox WorkCentre 7335.  You can re-generate a self-signed certificate, at 1024 bit length, to resolve the problem.  Here's what I did to do so (YMMV, as always!):

 

  1.  Use Firefox or an alternate browser to access the web management interface for the device, and authenticate as the device admin.
  2.  On the Properies tab, expand Security, then click Machine Digital Certificate Management.
  3.  Click "Create New Self Signed Certificate".
  4.  Set the Public Key Size value to 1024 bits, and set the issuer to the hostname or IP address of your device.
  5.  Click Apply.
  6.  Your device should now have a 1024-bit self-signed certificate, and should again be accessible via Internet Explorer (running IE9 on Win7 Pro here.)

Hope this helps!

 

Craig

Technical Escalation User RuiC-Xerox
Technical Escalation User

Re: Can't access Web Interface

Jump to solution

Hi craigpower,

thank you for your post. This is in fact correct. You can recreate the self-signed certificate at 1024 and this will (should) work.

 

On majority of the models there should a link on the support page on how to create or load certificates, example on 73xx series.

 

Unfortunately I am not sure that all products will support 1024 certificates creation. Nevertheless majority should.

 

Regards,

Please select Accept as Solution if you feel this post has helped you.
0 Kudos
kj Member
Member

Re: Can't access Web Interface

Jump to solution

Craig, you're a genius!  Thank you very, very much. That completely solved my problem.

I truly appreciate your help! :)

 

Thank you,

Kim

0 Kudos
kydinc New Member
New Member

Re: Can't access Web Interface

Jump to solution
Thanks Craig! I've been searching for a solution to this issue for months!
0 Kudos
Highlighted
DanPic New Member
New Member

Re: Can't access Web Interface

Jump to solution

I don't have access with any browser. How can I send a SNMP command to reset/reissue the certificate?

It seems like sending a clone file will reset the certificate but in some cases, it doesn't.

Tags (1)
0 Kudos
mshahid85 New Member
New Member

Re: Can't access Web Interface

Jump to solution

Please help,,,,,,,,,,,,, 

 

I have need some urgent query about Xerox Workcenter 5735. I want to access this machine via web for further configuration but I can’t able to access this machine via web. when I put Xerox IP on my desktop URL,  a message appeared on my screen

"The webpage at http://192.168.10.250:139/ might be temporarily down or it may have moved permanently to a new web address. ERR_UNSAFE_PORT"

I have took configuration report print for query and there is a problem which I found,

Network setup (cont.)

HTTP:                                                                    Enable

Port number:                                                     80

Max connections:                                            32

Secure Http Port Number:                           139

 

The Secure Http Port Number is 139. I think it should be 443 (maybe). Please tell me how can I access my Xerox Machine web interface for further configuration. Is there any solution? Please help me.

Thanks for your cooperation.

Regads,,,,

0 Kudos
Analyst Nation Moderator Joe053204-xrx
Analyst Nation Moderator

Re: Can't access Web Interface

Jump to solution

Yeah, port 139 is SMB, not HTTP, that will break things nicely.

 

No guarantees, but you can try going into the TCP/IP settings at the device and hit "Restore Defaults".

It won't disable HTTPS, but it may default the port back to the 443 it should be.

 

If not, it would likely need a factory reset, which I believe means a tech visit on that generation of printer (It is done via a company app on a laptop connected via crossover)

 

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
0 Kudos
alan.frth Member
Member

Re: Can't access Web Interface

Jump to solution

Open IE / Tools / Internet options / Avanced Tab / Reset Tab / DO NOT check the "Delete personal settings" box.

 

Sometimes an add-on can mess things up.