Showing results for 
Search instead for 
Did you mean: 
1 Reply
Valued Advisor
Valued Advisor

Re: Can't scan on the XC550 and integrated Fiery

its best to call xerox and reconfigure your device


are you running fiery system 1.1 ? if not please contact xerox and ask for an free update of your fiery, this one contains lots of new features and updates

0 Kudos

Can't scan on the XC550 and integrated Fiery

Product Name: Other - specify product in post



Usually on a XC550 with an external Fiery server you can use the FieryBN, FieryGrayscale or FieryColor template to scan documents and retrieving those documents with the webtools


What is happening to me is that via webtools i can see the templates but i don't have those templates on the screen of the xc550 itself.


If i scan it will go to a different template which i can't retrieve.  I tried to configure scan to network but only works if i disconnect the integrated Fiery controller from the machine.  And for some reason the Fiery Templates and no shown on the screen of the XC550.


I tried to use FieryScan but it wont connect to the XC550.


Any help on this case will be more than welcome! :robotvery-happy:

0 Kudos