cancel
Showing results for 
Search instead for 
Did you mean: 
cthroop New Member
New Member

CentreWare Web Supply Report Not working

Product Name: CentreWare Web
Operating System: Other – specify OS in post

Hey everyone,

 

We've just setup CentreWare web 6.0.7 in our environment. Everything is functioning fine excep the Supply report. 

When displaying the report it says "No Data found" this is pulling all data and not a specific time. 

I've checked that I have Historical data turned on and it is and when I view printer consumable status we can see it is pulling history just fine. 

I've called previously and the tech stated I needed to set up a queue so I've imported our print server and got a queue setup as well. I've confirmed that the run-as account for the centreware application also has admin rights to this print server. 

Xerox Historical Data.PNGsupply report results.pngsupply report.PNG

Any assistance would be greatly appreciated! 

Tags (2)
0 Kudos
2 Replies
Community Manager CherylO-Xerox
Community Manager

Re: CentreWare Web Supply Report Not working

Hello cthroop.

If you have not already resolved this issue, we suggest you search our online knowledgebase for this product: CentreWare Web.

 

Alternatively, you can visit our Contact Us page for other support options.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

cthroop New Member
New Member

Re: CentreWare Web Supply Report Not working

Hi Cheryl,
This did not solve my problem. I've been unable to find any posts regarding a supply report not working.

0 Kudos