cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Country Sender drop down does not work for a specific user

Product Name: Xerox Return page
Operating System: Windows 10 x64

Hi,

 

When trying to register a return, one specific user cannot seem to select any "country sender" option in the drop down menu.

1. Go to https://crossborderreturns.com/Customer/Xerox/Consumer/Create/

2. Fill in all the required fields

3. Select "Country sender"

4. No option is available

 

Capture (1).GIF

 

This user works on an RDS platform created by our firm. Which means that everyone using this platform, has thesame browser settings.

We've tried running the Google Chrome DevTools and see if anything is blocked, we've updated the Chrome browser to the latest version, we've tried different browsers (as in IE, Firefox, Chrome) but none seem to work for this user, clearing cookies, incognito mode, etc..

Did anyone experience this behaviour, and does anyone have a solution to this?

I am unaware if this person has always done this, and if it suddenly stopped or not. As she is not in the office for the upcoming days, I can't ask for any more details, but this is what I have currently.

We can work around this for now and use a different computer, but that is not a permanent solution as we've got no idea what's causing this.

Kind regards,

Dries

0 Kudos
1 Reply
Highlighted
Community Manager
Community Manager

Re: Country Sender drop down does not work for a specific user

Hi Dries.Degryse,

Thank you for using the Support Forum. I have tested it here and have no issue selecting a country.  You indicate that it is just this one computer.  It has to be something on that PC if the others are working properly.  I would suggest contacting your PC support for suggestions or possibly cloning the step up from a working PC to the one that is not working correctly. 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!