cancel
Showing results for 
Search instead for 
Did you mean: 
kb1rd
New Member
New Member

HTTPS is the only network service that works on a workcentre 5855

Product Name: WorkCentre 5845/5855
Operating System: Linux

I've had some issues with network services on my workcentre 5855. I can access the HTTPS webpage, but the HTTP port does not respond. I also had some issues with drivers, so I tried the ports assigned to every other service (yes, they're enabled), but still none of them respond. So, for now, I'm just using web print.

Recently, I tried to configure email scanning, but I couldn't get the machine to contact my SMTP server, so I tried changing the IP to a telnet server running on my laptop and printing to a terminal window to see if it connects. No connection was made to my laptop. I can confirm that the port is open on my laptop and accessible from other devices. Out of curiosity, I tried HTTP(S) scanning and FTP scanning, both had the same problem. After trying internet fax, I got an error page out of the machine saying it couldn't connect to my laptop when I'm sure the port can be connected to (they're on the same switch).

Now I'm a bit worried that this is a hardware problem. I was able to download a network log from the machine, but all of the files in the archive end in ".enc" and I can't seem to read them, so I have to think they're encrypted or something. Is there a way that I can diagnose this?

Tags (1)
0 Kudos
2 Replies
CherylO-Xerox
Valued Advisor
Valued Advisor

Re: HTTPS is the only network service that works on a workcentre 5855

Hi kb1rd, 

Thank you for using the Support Forum. Please take a look at this article on enabling the HTTP port on the machine and make sure you have done all these steps.  If you still have the issue please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

kb1rd
New Member
New Member

Re: HTTPS is the only network service that works on a workcentre 5855

Yeah, I tried that, but it still doesn't seem to be working. I am running the latest firmware version.

 

I also just noticed the option to do a software verification test, which failed. I'm starting to think this is hard drive corruption, so I'm tempted to replace the hard drive and SD card, just to be safe. I read that the firmware can be restored using a flash drive if the bootloader is present, but is there a place where I can get the bootloader files for the SD card? Or is that restored via flash drive, too?

0 Kudos