cancel
Showing results for 
Search instead for 
Did you mean: 
Phonabone New Member
New Member

In Windows 2000 Pro, error wtof in msvcrt.dll

Product Name: WorkCentre 6515
Operating System: Other – specify OS in post

Hi all,

At the installation of a 6515, I get the error " wtof " in "Msvcrt.dll " (the full message in french is

" Le point d'entrée de procédure _wtof est introuvable dans la bibliothèque de liaison dynamique Msvcrt.dll "
[Entry pint point of procedure _wtof can't be found in the DLL Msvrct.dll]

I tried using the EXE install file (The error message comes directly).
Using the .inf file brings that error message at the end of the installation.

Ms Windows 2000 Pro is clean, checked by SFC /scannow & antivirus.

Thank you for reading this

0 Kudos
2 Replies
Community Manager CathyO-Xerox
Community Manager

Re: In Windows 2000 Pro, error wtof in msvcrt.dll

Hello Phonabone,

Have you tried un-installing the printer and re-installing it with the Xerox Driver found HERE? 

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
0 Kudos
Phonabone New Member
New Member

Re: In Windows 2000 Pro, error wtof in msvcrt.dll

Thank you for your quick answer, sorry for being late to give news.

1. The driver couldn't be installed, no trace found in add/remove software, so not much to do about it.

2. You kindly sent a link, but it is to a firmware; you talked about one to a driver.
The problem also happens when the printer is offline, not connected at all, no network connexion, printer down, switched off.
So a driver seems to me too a better solution as the problem happens at the installation on the computer.
There could be a conflict due to installed softwares: did you hear something about this ?

Regards

0 Kudos