cancel
Showing results for 
Search instead for 
Did you mean: 
fabiolaserra Frequent Member
Frequent Member

Issue upgrading firmware to 101.002.019.20200

Product Name: Xerox AltaLink C8030 / C8035 / C8045 / C8055 / C8070 Color Multifunction Printer
Operating System: Windows 10

Hello

Today I upgraded firmware of my C8055, from 101.002.008.27400 to 101.002.019.20200.

Reading documentation, the upgrade process needed to steps.

1-Upgrade file AltaLink_C8045_55_system-sw#10100201920200#ENG_MOD.DLM

2-Upgrade file 417710v1.dlm.

The first step was finished without any issue. The problem is that, after the first firmware upgrade, is not possible anymore to browser second file. When I click on "Install file" and I choose "Firmware upgrade" option button, the browse control used to submit the file is not visible!

Any ideas? I tried to clear browser cache... but this did not fix my issue.

N.b: The printer is working... but this area is comletely unusable.

Fabio

0 Kudos
1 Reply
fabiolaserra Frequent Member
Frequent Member

Re: Issue upgrading firmware to 101.002.019.20200

Guys, I solved. The issue was caused by Italian language. Accessing to the configuration page using English langage, the page works as expected.

PLEASE: Fix it, it is a bug.