cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Landis New Member
New Member

New Driver Needed?

Jump to solution
Product Name: Phaser 6022
Operating System: macOS 10.13 - High Sierra

Using AirPrint. I just upgraded to Mac OS X.14 Mojave and can no longer print. I attempted to delete the printer and add it again only to get an error message ("An error occurred while trying to add the selected device."). I'm curious if the driver is no longer compatible with X.14. The driver is v1.147. But there's no newer driver available on the website.  I can still print with my iPhone using iOS 12 but the office computer will no longer work. Please help.

0 Kudos
2 Replies
Analyst Nation Moderator Joe053204-xrx
Analyst Nation Moderator

Re: New Driver Needed?

Jump to solution

The Airprint drivers are 100% Apple drivers, Xerox has no part in Airprint, it is a closed source option.

That is why you don't get accounting features and finsihing options in them, they are just Generic drivers.

The Xerox driver that has nothing to do with the Airprint protocol (v1.147), does not officially support 10.14. But I just installed it without issue and printed without issue on 10.14, so I am not certain exactly where your issue is coming from.

1.JPG2.JPG3.JPG

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
0 Kudos
Landis New Member
New Member

Re: New Driver Needed?

Jump to solution

I downloaded and re-installed 1.147 and it's working again. Don't know why I kept getting an error before. Perhaps the OS upgrade corrupted the driver. We're back in business now.

0 Kudos