cancel
Showing results for 
Search instead for 
Did you mean: 
1 Reply
TammyL-Xerox
Community Manager
Community Manager

Re: RFID card reader goes offline on some (not all) Altalinks after coming out of sleep mode

Hello Brian-Gibson, 

I see no one has responded to this post yet. So, at this point I would recommend contacting your local Xerox Support Department to speak with a Product Specialist for more assistance. Please call 1-800-821-2797.

Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
0 Kudos

RFID card reader goes offline on some (not all) Altalinks after coming out of sleep mode

Product Name: AltaLink B8145 / B8155 / B8170 Multifunction Printer
Operating System: Not Specified

Hi all,

We have a new fleet of Altalink MFPs, mostly B8145's with a handful of C8135's, C8170's, and B8170's.

We use Ringdale's FollowMe for login and releasing jobs so we use their USB RFID card readers that have worked perfectly over the last 9 years with our WorkCentre fleet.

On roughly 1/2 the new fleet, when you approach a sleeping device and tap your card it will beep but not log you in. It gives no indication that it is even trying to login but the MFP does wake up. At that point the card reader will beep if you tap on it but it will not work until you unplug it, then plug it back in (or reboot).

When we received the first few machines we upgraded to the latest/greatest firmware but realized it caused an issue with Ringdale. We ended up going to Xerox's older  generation firmware as explained in this article https://www.support.xerox.com/en-us/article/en/2170664. I'm not sure if back reving the firmware on some MFPs is causing this issue. I am thinking it is not because our Xerox tech got us the Alt Boot firmware and the issue still happens on ones that have been alt booted.

Here are our firmware versions...

Altalink B8145 114.013.053.10410

Altalink C8170  114.011.053.10410

Altalink C8135 114.009.053.10410

Altalink B8170 114.014.053.10410

We made sure that the Properties -> General Settngs -> Enery Saver -> Power in Sleep Mode -> setting is set to Standard Savings because the Max setting says it can shut off power to USB devices.

We've also tried plugging the USB reader into all 3 ports.

Any help would be greatly appreciated.

0 Kudos