cancel
Showing results for 
Search instead for 
Did you mean: 
wslam
New Member
New Member

The dreaded Error 116-324 Controller Error

Product Name: Other - specify product in post
Operating System: Not Applicable

I recently purchased a DocuPrint CP315 dw printer for use at home. The printer turned on fine, so I proceed to set up the WiFi. As soon as I set up the WiFi, the printer rebooted, the printer turned on, and the icon indicates that WiFi is initially disconnected, then within seconds, it shows that it is connected and almost immediately, the printer gave me the dreaded Error 116-324, Controller Error. After that, followed by roughly 5 hours of trial and error, no luck. I tried wired Ethernet, WiFi, and USB. Only USB works, whenever the printer tries to join my network, Error 116-324/Controller Error shows up. Please note, the error shows up without any print job. At this point, I have not even installed the printer driver on any of my computers. 

I searched online and found a support page listing out all the things to try for this error. I did ALL of them, except for disabling the Advanced Printing Features because I simply can't even reach that stage. I tried to disable all the Network Protocols that I do not need. But the same thing. Reset NVM etc. Same thing. The Error 116-324 shows up within seconds after every reboot. It was EXTREMELY frustrating.

So I reached out to FujiXerox. They sent a guy over the next day. He had NO solution for me. I have over 100 devices on my network, and the network has been running very smoothly for years. No hiccups. He tried using a cross LAN cable and connected it to his notebook. it printed! He managed to print. As long as the printer is not connected to MY network, it works just fine. But as soon as it connects to the network, Error 116-324 shows up!

We are both dumbfounded.

At this point, he said he had a portable router with him, so he tried connecting the printer to his router via WiFi! it WORKED! so it's the NETWORK that is causing the printer to crash.

I checked my router settings. My network consists of an ASUS Blue Cave router, two Netgear switches. The switches are very standard with no 'special settings'. So it has to be the router. I checked all settings, nothing would imply a problem. 

At this point, I thought... the printer crashes as soon as it goes online. MAYBE, it's not getting the proper settings from the DHCP server (The Asus runs the DHCP server). So I asked him to try using a Fixed IP using the wired ethernet connection! And TADA! It worked! It finally works on my network!

Now, the next challenge is how to get WiFi to work with a Fixed IP? It's tricky! There is no way to enter a fixed IP since the printer crashes as soon as it joins the WiFi Network. We figured out a workaround. First, connect via wired ethernet, setup fixed IP. Turn off the printer, disconnect Ethernet, connect via WiFI but do NOT use WPS. Must painfully enter the WiFi Password. It will then use the Fixed IP that you use for Wired Ethernet.

This is no joke. What a bug?! With over 100 devices on my network, and most of them running off the ASUS's DHCP server, I cannot imagine the ASUS DHCP server is doing something funny. 

The Error 116-324 can be SO many things, now we can add one more possibility to the list.

I hope this helps someone out there. 

9 Replies
CherylO-Xerox
Community Manager
Community Manager

Re: The dreaded Error 116-324 Controller Error

Hi wslam,

Thank you for using the Support Forum. I appreciate you posting this valuable information for other users. 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

freddiepoon
New Member
New Member

Re: The dreaded Error 116-324 Controller Error

I have exactly the same error with my CM315z. My network use UniFi router. I think Xerox should investigate the root cause and work out a solution with highest priority. 

olt
New Member
New Member

Re: The dreaded Error 116-324 Controller Error

I also got the same error once connected to the network.  Going to see if the latest firmware update does anything.  Now to find a USB cable to fit.

wslam
New Member
New Member

Re: The dreaded Error 116-324 Controller Error

Please report back!

0 Kudos
olt
New Member
New Member

Re: The dreaded Error 116-324 Controller Error

I have found the solution. 

The latest firmware fixes the problem.  However you need to connect your PC via USB to your printer.  This cable does not come with the printer so you need to buy one or find one you may have in a box of old cables.  You need to detatch the wifi dongle so its not fully plugged in and unplug the ethernet jack if connected.  This will stop the error so you can apply the firmware update.  Once the printer is updated plug back in the ethernet and or Wifi dongle.
No more error for me

0 Kudos
wslam
New Member
New Member

Re: The dreaded Error 116-324 Controller Error

Would you be so kind to point me to the right URL to download the firmware?
0 Kudos
olt
New Member
New Member

Re: The dreaded Error 116-324 Controller Error

To many variants for exact url.
Start with:

https://onlinesupport.fujixerox.com/setupSupport.do

then type in your model (CM315z or CP315 dw etc)

Select your OS (windows 10 64bit is most comon)

Click on the utilities tab and you'll see it.

Download it and run on windows machine with usb cable connected to the printer.

0 Kudos
wslam
New Member
New Member

Re: The dreaded Error 116-324 Controller Error

Ah! Thanks! Didn't see it because I use Mac! I see it under Windows. Thank you!
0 Kudos
AndrewB1
New Member
New Member

Re: The dreaded Error 116-324 Controller Error

I signed up just to asisst and add to the common problem. I recieved my Fuji Xerox Docuprint CM315z and whenever I connected my wifi adaptor or Ethernet it would show up the dreaded 116-324 error. After restarting it several times, still no luck whatsoever. Fuji customer support was not able to fix, nor was the tech. The tech also installed a new controller unit for it, still didn't fix the issue. 

They then brought out a new printer to replace this one, but had the exact same issue again. After reading up on this forum and due to only having mac computers, I went out and borrowed a friends windows laptop, did the firmware upgrade and this fixed all the issues. 

I suggest if you've found yourself on this forum due to your brand new cm315z giving you this error code whenever you plug in your wifi adaptor or ethernet, that you connect via USB to printer and perform a firmware update. This will more than likely fix the issue and save you time and headaches. 

0 Kudos