cancel
Showing results for 
Search instead for 
Did you mean: 
derrickbradley
New Member
New Member

WorkCentre 6515 - Error 116-331

Product Name: Other - specify product in post

I've been trying to resolve this 116-331 error message on my own using existing discussions on this forum, but haven't been able to figure it out. Has anyone experienced this error on startup? I've followed the on-screen instructions with no success. When I enter the diagnostic I find that IOT 2 in the NVM will not initialize... no idea what that means but it may be helpful to someone here.

 

IMG_2461.jpg

IMG_2443.jpg

 

 

Tags (2)
0 Kudos
8 Replies
Joe Arseneau
Valued Advisor
Valued Advisor

Re: WorkCentre 6515 - Error 116-331

The HDD needs to be initialized, which is done via the diagnostics menu (Special boot mode)

The directions for which are Xerox Confidential, so they cannot be disclosed on the forum.

So either a service technician needs to be dispatched, or you need to obtain a Service manual.

 

Sorry I can't be of more help in this case.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
wongpet8
New Member
New Member

Re: WorkCentre 6515 - Error 116-331

Did you ever find a solution? My printer just started giving me this error as well. No amount of restarting has fix this issue for me.

0 Kudos
ShaneO
Member
Member

Re: WorkCentre 6515 - Error 116-331

Having this same issue. I just called my service guy and he said he will check it out. Till then have to wait.

0 Kudos
derrickbradley
New Member
New Member

Re: WorkCentre 6515 - Error 116-331

I had to schedule a service appointment with Xerox to fix it. I couldn’t find a solution on my own.
0 Kudos
marcellon14
New Member
New Member

Re: WorkCentre 6515 - Error 116-331

I just got this error code tonight.  Did anyone ever get a resolution to this?

0 Kudos
JonJ
New Member
New Member

Re: WorkCentre 6515 - Error 116-331

Yes I had exactly the same problem on my Versalink C600, thought it was broke for good and it's virtually new with only 1/4 for the original toner cartriges used.

Found out if you turn it off then press both buttons when you turn it on, it opens in a special sort of mode which allows you to do a memory reset.

Worked after that except the WIFI did'nt register so I turned it off again, took out the WIFI module, turned it on and off again then put the WIFI module back in and it was all OK again.

after that I updated the Xerox software on my PC and Firmware on the printer, been OK since.

0 Kudos
shoaib.alvi
New Member
New Member

Re: WorkCentre 6515 - Error 116-331

Hi - has anyone found a solution to this? I have managed to get into the diagnostic menu by sheer luck, so i can navigate the display but no idea what to do. Have called xerox service and they are trying to provide me with a quote for a service, but so far no one has gotten back with one. I really need to sort this out asap as its keeping me from doing important work. Any tips please?

0 Kudos
Jtl78
New Member
New Member

Re: WorkCentre 6515 - Error 116-331

I've turned on the printer then pressed the home button. Got to the HDD initialize and boot screen. Selected one option after the other and finally it worked.
0 Kudos