cancel
Showing results for 
Search instead for 
Did you mean: 
derrickbradley New Member
New Member

WorkCentre 6515 - Error 116-331

I've been trying to resolve this 116-331 error message on my own using existing discussions on this forum, but haven't been able to figure it out. Has anyone experienced this error on startup? I've followed the on-screen instructions with no success. When I enter the diagnostic I find that IOT 2 in the NVM will not initialize... no idea what that means but it may be helpful to someone here.

 

IMG_2461.jpg

IMG_2443.jpg

 

 

Tags (2)
0 Kudos
4 Replies
Analyst Nation Moderator Joe053204-xrx
Analyst Nation Moderator

Re: WorkCentre 6515 - Error 116-331

The HDD needs to be initialized, which is done via the diagnostics menu (Special boot mode)

The directions for which are Xerox Confidential, so they cannot be disclosed on the forum.

So either a service technician needs to be dispatched, or you need to obtain a Service manual.

 

Sorry I can't be of more help in this case.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
0 Kudos
wongpet8 New Member
New Member

Re: WorkCentre 6515 - Error 116-331

Did you ever find a solution? My printer just started giving me this error as well. No amount of restarting has fix this issue for me.

0 Kudos
ShaneO New Member
New Member

Re: WorkCentre 6515 - Error 116-331

Having this same issue. I just called my service guy and he said he will check it out. Till then have to wait.

0 Kudos
derrickbradley New Member
New Member

Re: WorkCentre 6515 - Error 116-331

I had to schedule a service appointment with Xerox to fix it. I couldn’t find a solution on my own.
0 Kudos