cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

WorkCentre 7220 - Auto Add Me option

We have a problem, a WorkCentre 7220 with Auto Add Me option enabled and it does no sent back for the machines email. The machine is sending emails correctly! We have tryed with 2 smtp servers and it does not work.

0 Kudos
7 Replies
Highlighted

Re: WorkCentre 7220 - Auto Add Me option

Hi
Thank you for using the Xerox forum.

Can you try to explain the problem with a bit more detail?


Have you checked the following http://www.support.xerox.com/support/workcentre-7220-7225/support/enus.html

Mitch Swetsky
Xerox Customer Tools & Social Media Moderator
CM_Cert_Logo_Color.png

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues.
Your feedback counts!
Highlighted

Re: WorkCentre 7220 - Auto Add Me option

Hi, it´s simple, when I configure the option Auto Add Me in the email when someone sends an email it should send back to sender, in the case, the email the is configured in the machine. But that isn't happening, I have tested with several accounts with no success. That problem happens with Xerox WorkCentre 7220 and Xerox WorkCentre 7830.

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: WorkCentre 7220 - Auto Add Me option

What sort of authentication symptom is in use to login to the copier in order to use the email feature? The Auto-add-me option pulls the email address of the user from the LDAP server typically, it sounds like the issue is on the LDAP side, not SMTP (since email works fine)

 

Can we assume that the machine has no issue searching for people in LDAP for both login and email address lookup?

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
Highlighted

Re: WorkCentre 7220 - Auto Add Me option

AutoAddMe.jpg

 

Hi, this print is from workcentre 7830, that has the same issue, it has no LDAP configured, I simple configure the smtp server and the machines email on email setup, the destination addresses are entered manually. I have tested with gmail and sapo ADL and in both the machine sends the email correctly, it simply does not send to the machine address. And this is usefull for having a copy of the emails that are sent from the machine! Can this be a firmware issue?

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: WorkCentre 7220 - Auto Add Me option

I have confirmed it does not work , and I tried on new and old firmware.

 

That said, I need some stuff to escalate it to Engineering. Can you attach the current config sheets here so I can create some 2nd level logs to get sent towards engineering?

 

I can't say if it will end up being a SPAR (Something to be fixed because it is broken) or a FER (Something to be added as an option)

 

I really am seeing it as option 1, because it is an option added outside of the LDAP settings, but it may be option 2 because I believe it is intended to send to the sender, not the address the copier is using by default. (I do understand what you are asking though, and I will redirect to the printers that do what you are requesting, I have found the C75/J75 and the 550/560/570 all do exactly what you are trying to achieve. Also, the fact that the option is enabled within the General SMTP settings certainly implies what you want is correct)

 

So please, grab and attach a pdf for each of the printer config sheets and I will create 2 logs that will then be sent off. From the config sheet I will get your company info with the device serial numbers so no worries there, assuming your Avatar here is your actual name I have that too, but I would need an email address and phone number for you directly. Feel free to PM those details to me though if you don't want them shown a public forum. I can tie the PM back to this post so just a email and number are fine.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
Highlighted

Re: WorkCentre 7220 - Auto Add Me option

00000001_2.jpg00000002_2.jpg

 

Here is the configuration report.

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: WorkCentre 7220 - Auto Add Me option

My apologies. I would need the config sheets from both printers since they both have an issue.

I also need them in English, so if you could , set the printer to English before generating the Configuration pages.

Also, it would be preferred as PDF since the forum compresses the images to make them almost illegable.

I will also need the serial number for both devices as well, for some reason yours is showing as a 10 digit number, when it should start with the letters MX and have 7 numbers after them totalling 9.

 

I may be jumping to conclusions, where is this printer located in the world?

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos