cancel
Showing results for 
Search instead for 
Did you mean: 
GabiE-Xerox
Xerox Employee
Xerox Employee

Re: Workcentre 6515 startup page disable

Jump to solution

Your machine is network connected?

And the machine IP can be found on a Startup page or on the Configuration Report. For printing them you must acces the "Device" icon on the machine UI, then "About", scroll down to "Information pages". 

0 Kudos
Juliesoudanne
New Member
New Member

Re: Workcentre 6515 startup page disable

Jump to solution

Hi ! 

Yes I've got the number. But I can't just introduce my number in my browser to have access at the webpage, there is no ".com" ".org"? I don't know… I want to have this page :

1.JPG

What is the web address to access to that webpage please?

Thanks.

0 Kudos
GabiE-Xerox
Xerox Employee
Xerox Employee

Re: Workcentre 6515 startup page disable

Jump to solution

The IP did not have a ".com" extension. It is something like 192.168.1.... (for example) and you must enter it like in the picture below.

IP.png

 

0 Kudos
Juliesoudanne
New Member
New Member

Re: Workcentre 6515 startup page disable

Jump to solution

Hi, 

Ok thanks! The problem is that I don't have my IP finally.
I can't find it on my startup page, not behind the machine too, and not on the screen parameters on my machine. And it is network connected.
How I can find it? 

0 Kudos
GabiE-Xerox
Xerox Employee
Xerox Employee

Re: Workcentre 6515 startup page disable

Jump to solution

OK.

To find your machine IP, you must login at the printer UI as "admin" (password 1111). Then go to "Device" tab> Connectivity> Ethernet>IPv4.

Juliesoudanne
New Member
New Member

Re: Workcentre 6515 startup page disable

Jump to solution
OK, IT WORKS !! 🙏 Thanks for your answers.
0 Kudos
berruffled
New Member
New Member

Re: Workcentre 6515 startup page disable

Jump to solution
My printer is not on a network and has a direct connection via usb. How do I access the control panel so I disable this wasteful startup page?
0 Kudos
sherry1
New Member
New Member

Re: Workcentre 6515 startup page disable

Jump to solution

Same problem Im having/

0 Kudos
tmp
New Member
New Member

Re: Workcentre 6515 startup page disable

Jump to solution

Created an account only to respond to this. This machine is so stupid. Also got the "The requested operation cannot be processed" error, but fixed it by logging out admin ON printer. It seems to be an issue that you are accessing the printer with user: admin from multiple locations.

-N

0 Kudos
Kevin Carmody
New Member
New Member

Re: Workcentre 6515 startup page disable

Jump to solution

For anyone not using an Ethernet connection, there is a solution that works through the control panel menu, which is accessed with the menu botton on top of the printer.  See https://forum.support.xerox.com/t5/Printing/How-to-disable-startup-page/m-p/227505#M20032

  1. At the printer control panel, press the Menu button. To navigate through the menu, use the Up or Down arrow buttons.
  2. Navigate to Admin Menu, then press OK.
  3. Navigate to System Settings, then press OK.
  4. Navigate to Startup Page, then press OK.
  5. To print a Startup Page when the printer is turned on, use the Up or Down arrow button to select Print, then press OK.
  6. To return the printer to Ready, press Menu.
0 Kudos