Showing results for 
Search instead for 
Did you mean: 
1 Reply
Account Deactivated

Re: Xerox 6604 cannot access web interface

Hi karamzin.

The problem might be that the JBoss software that controls the Web services is not running. Since the system has been running and nothing has been changed then the only recourse is to reload the o/s and printer firmware on the AccXES controller.

We recommend that you call for support so they can assist with the software upgrades that might be required.

Customer support: 1-800-821-2797

Please select "Accept Solution" and / or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!
0 Kudos
New Member
New Member

Xerox 6604 cannot access web interface

Product Name: Other - specify product in post

The device is pingable, printing and copying. I need to change the net address and folder for scanning place.

Can't say the exact time and date when and after which circumstances it happened but I no longer have access to the web interface. 

I tried different browsers but still no effect cause telnet does not pass 80 port to the device. What can be the reason and how to fix it?

0 Kudos