Showing results for 
Search instead for 
Did you mean: 
3 Replies

Re: Xerox CWW 5.16.2 - detailed page count issues

I still do not have it resolved.


In some cases, the SNMP settings on the devices had been modified or restricted to prevent proper page count polling, but it didn't account for all devices, only a couple so it was inconsequential to the main issue.


Decreasing the History Retrieval interval so that it polled more often definitely helped, and decreasing the frequency of Network Usage Configuration so that I had less blank values in my page count history. Ergo more likely to have a valid value without hunting through the page count history logs.


Other issues I have is that the Network Usage Configuration does not poll at the time I schedule it for. It seems to launch from the time I submit it with a offset of time I have not determined. I'm not sure the interval setting is working properly either.


That being said, I am having problems with the embedded version of SQL Server Express because the database is too big and I can't delete printer records to make the database smaller. The command or query times out before completing the sql command.


My only solution to the entire problem is to reinstall from scratch and restore an clean baseline version. Exporting the discovery ranges first saves a lot of time for anyone planning to do this as well the first time around. Unfortunately groups that are defined cannot be exported, nor can the print servers for queue mapping, and that's a long process to add it all back in. Once you get a clean copy with all the right mappings and settings set up, back it up before proceeding, so you can always restore from that baseline.


I've been waiting for a new version to come out, but I might go back to the older version.


Alternatively, I may install CWW on multiple computers and split up the discovery ranges so that each instance of the SQL express database is smaller.

or I may start using a proper version of SQL server, which I think is going to be necessary.

0 Kudos
New Member
New Member

Re: Xerox CWW 5.16.2 - detailed page count issues

Hi, I have a similar problem.
Have you solved it?
0 Kudos
Valued Advisor
Valued Advisor

Re: Xerox CWW 5.16.2 - detailed page count issues

Hello Dusty Trails,.


If you have not already resolved this issue, we suggest you search our online knowledgebase for this product: CentreWare Web


Alternatively, you can visit our Contact Us page for other support options.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos

Xerox CWW 5.16.2 - detailed page count issues

Product Name: Other - specify product in post


I've been running Xerox CWW 5.16.2 for a few months now and I can't seem to get the detailed page counts from the Ricoh C5503 and C4504 devices to report consistently in my mixed printing environment.  The older version seemed to be more reliable in this regard, but lacked some of the refinements of the newer version.


I get the basic page counts no problem, but the Color vs B&W breakdown is not reported with consistency.


Printer ModelPoll DatePage CountBlack ImpressionsColor Impressions
RICOH MP C450401/05/2017 4:13:02 AM659142339842516
RICOH MP C450401/05/2017 4:13:53 AM65914  
RICOH MP C450401/05/2017 4:29:24 AM65914  
RICOH MP C450401/05/2017 5:13:02 AM659142339842516
RICOH MP C450401/05/2017 5:15:33 AM65914  


I have changed the settings for the defaults for Network Usage Configuration to poll the devices every 2 hours and obtain full status, but I am not seeing the results. I subsequently reset all discoveries to use the system defaults and reset all groups to use system defaults,  but it still did not seem to make any difference.


Modifying the Historical Data setting seemed to help get some detailed page counts, but it seems like I am missing something.


It seems like the Network Usage Configuration settings does nothing to resolve this issue and only changing the History Retrieval setting for a specific group allows for frequent detailed page counts.


I'll keep working on this issue to try and get it working reliably, but I'd like to know if anyone else has run into this issue and solved the problem or are there any suggestions on how to resolve this ?