cancel
Showing results for 
Search instead for 
Did you mean: 
kr15t1n
New Member
New Member

Xerox Color C60 with Fiery — Can't Communicate with Smart eSolution

Product Name: Other - specify product in post

Hello,

 

Does anyone know how to get a Xerox Color C60 with a Fiery RIP to communicate with the Xerox Smart eSolution servers? Since the actual network-based settings are all set on the Fiery, with the Xerox-based network settings set to communicate with the Fiery, there's no way for the Xerox itself to communicate with WAN-based servers.

 

Some details on the setup...

 

LAN IP Range: 192.168.20.x

 

Xerox C60 IP: 100.100.100.101

Xerox C60 Subnet: 255.255.252.0

Xerox C60 Gateway: 100.100.100.102

Xerox C60 DNS: 100.100.100.102

 

Fiery IP: 192.168.20.200

Fiery Subnet 255.255.255.0

Fiery Gateway: 192.168.20.254

Fiery DNS: 8.8.8.8, 8.8.4.4

 

There are no communication issues when...

 

• connecting to the printer via the web interface (both Fiery RIP and Xerox CentreWare) via 192.168.20.200

• connecting to the printer via OS-based print driver (for printing, scanning, etc.) via 192.168.20.200

• communicating between Fiery RIP and C60

• printer communicating with internal servers (for example, saving scans to an internal FTP server)

 

The only communication issue is the printer connecting to any internet-based services. It doesn't connect to external mail servers for sending notifications, etc., but most importantly, it's not communicating with Xerox servers for Smart eSolution services.

 

Does anyone with this setup having communications with Smart eSolution services working? If so, what's your setup?

 

Thanks,

Kristin.

0 Kudos
4 Replies
Joe Arseneau
Valued Advisor
Valued Advisor

Re: Xerox Color C60 with Fiery — Can't Communicate with Smart eSolution

You just need to update the firmware or install a new certificate on the printer, It has been at the top of the downloads section for the C60 and all it's DFE's since April in a Security bulletin. The link leads you to the directions and firmware or cert here

 

4.JPG

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
kr15t1n
New Member
New Member

Re: Xerox Color C60 with Fiery — Can't Communicate with Smart eSolution

Yep, installed that update months ago (May), so that's not the issue.

0 Kudos
Joe Arseneau
Valued Advisor
Valued Advisor

Re: Xerox Color C60 with Fiery — Can't Communicate with Smart eSolution

If you have the update per the above then you have incorrect settings on the Fiery or the C70

 

Fiery needs to have the time correct and the Gateway/DNS per the LAN

C70 needs to have the Gateway as 100.100.100.102 and the primary DNS should also be 100.100.100.102.

 

Beyond that you would need to look into your firewalls and proxy.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
andymbody
Valued Contributor
Valued Contributor

Re: Xerox Color C60 with Fiery — Can't Communicate with Smart eSolution

 

This is an old post, but this is the info needed to resolve the issue for those who are having this trouble.

Definately make sure that you have the latest software installed on the machine (fiery sw not an issue). There was a change made to the 'remote services' servers a couple years ago which will not allow ESolutions to work with older SW.

In particular in your case... the DNS that you have setup on the machine config is incorrect. 100.100.100.102 will not work as the DNS. This address is the gateway (on fiery), which does not provide DNS services. You need to use a legitimate DNS. 

Recommended configuration:

Set machine network settings to DHCP (not static). This will allow the machine and fiery to communicate using a 100.100.100.0/22 internal network. Set machine DNS to auto configure (not static). Set fiery network settings manually to match network (including DNS).

Also setup network services such as email on the machine, not the fiery.

Then, power the machine off (this should also power off the fiery - wait for that - less than 5 minutes). Then power machine back on (this should also power up the fiery). The full fiery boot may take up to 10 minutes. The machine DNS should now be the same as the fiery DNS, which is what you want.


NOTE:

If the fiery does not power off/on when powering off/on the machine, then the machine and fiery are out of sync (sometimes happens with power interuptions). In that case, power off the machine, wait till it is fully powered off. Wait another 5 minutes to see if fiery powers off. If it does not, press/hold the green led (button) on the fiery till it powers down. Both the machine and fiery should now be off. Wait one minute. Press the same button on the fiery once (briefly). The fiery should begin to boot. Wait 3 minutes, then power on the machine. Within 5-10 minutes the two should now be in sync again. If not, then the fiery software usually needs to be reloaded.


Check:
-----------
Print a machine config sheet and make sure the machine network settings are as follows:

Set to DHCP
IP = 100.100.100.101
Subnet mask = 255.255.252.0
Gateway = 100.100.100.102
DNS = a legitimate DNS (preferably matching DNS used by your network) (you can use google DNS as last resort)

You can also print a fiery config sheet to verify proper fiery setup

Andy