Showing results for 
Search instead for 
Did you mean: 
1 Reply
Valued Advisor
Valued Advisor

Re: Xerox workcenter 5790 stapling not an option

Hey you!


Yes, it should not be a problem.


Go to System Preferences -> Print & Fax -> Options & Supplies, and select the correct finisher you have installed.

After that go to File -> Print and choose “Xerox Features/Printer Features” and select staple from here.


If that does not work you can also change the settings through CUPS.

Open Safari or another Internet Browser and enter the address: http://localhost:631/ and choose the “Printers” Tab.
If it asks for username and password it's the login on the MAC and NOT the printer.
Then go to System Preferences -> Accounts and click on the queue name for the printer you would like to make changes to.
Under “Administration”, choose “Set default options” : Here you can change the default settings for the printer.


Hope this helps.


Best Regards


Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos
New Member
New Member

Xerox workcenter 5790 stapling not an option

Product Name: Other - specify product in post

I work in a school environment which requires stapling for an option. We recently had a staff computer refresh to 2013 MacBook Pros running OS 10.8.4. On the previous computers, OS 10.6.8, staff were given the option of stapling. Now with the new computers and the latest drivers for the 5790 that option is no longer available. Is there any way to get this function back?



0 Kudos