cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Monique1 New Member
New Member

phaser 6510 shows empty toner with new toner installed

Product Name: Phaser 6510
Operating System: Windows 7

I was instructed to replace the black toner on our Desktop Phaser 6510.  We ordered new Xerox black toner, followed directions that were included but message on machine tells me it does not seem to be recognizing that a new toner was installed.  I tried turning machine off and then on again, took toner out and re-installed but nothing seems to be helping.  There is a date on the toner box of 2018-08-13 (not sure if that would be of any help).  Please advise.

0 Kudos
1 Reply
Community Manager CherylO-Xerox
Community Manager

Re: phaser 6510 shows empty toner with new toner installed

Hi Monique1,

Thank you for using the Support Forum. Please turn the machine off and remove the toner.  Turn the machine on with the toner out of the machine.  It should give you a message that the there is no toner.  Install the new toner and make sure you hear the click when you insert it.  If the toner is still not recognized please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos