cancel
Showing results for 
Search instead for 
Did you mean: 
taxfree New Member
New Member

startup error

Product Name: phaser 6180 MFP
Operating System: Windows 10 x64

Exact message on startup is:
Controller Communication Error
-----------------------------------------
error          117-313
Restart Printer

Multiple restats and disconnects not worked.
Tried leaving power and cables unplugged for two days

Article says to try removing the added memory module.
Problem: i bought that and used that.  Long time ago had problem, and one of your techs said to remove it and leave it out, which i did.

Cannot do a reset of nic network interface card, or
cannot reset nvram because pressing 'system' does nothing, stays at error screen.
Tried holding 'system' button down and then turning on machine while holding it down for long time.  same result

Can someone show me where/how to check all connections, to make sure is not a connection loose on the controller board.

thank you!



0 Kudos
1 Reply
Community Manager CathyO-Xerox
Community Manager

Re: startup error

Hello taxfree,

I searched out knowledgebase, and found that you need to make sure the RAM is seated properly. The full steps are listed HERE. I know you said the engineer told you to leave it out previously, but have you tried re-installing it to clear the error?

If you tried that and it didn't work, you may need to speak to our Support Department. The Support options for your device are listed HERE .

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!