cancel
Showing results for 
Search instead for 
Did you mean: 
halgol
New Member
New Member

B215 stuck in bootloop

Product Name: Xerox B215 Multifunction Printer
Operating System: Not Specified

Printer won't turn on, instead it keeps rebooting. I've worked through all recommended actions, like manually disconnecting the power cable, using different power outlets, booting without network cable attached etc. - to no result.

I tried booting to download mode, also without success, but pressing the home button while booting takes me to some kind of screen testing menu. But again, after a few seconds, the printer keeps rebooting.

Asumming that the "operating system" and that "testing screen" are two seperate applications, I suspect this could be some kind of bootloader issue maybe, although I'm not even sure, if a printer has a bootloader.

I've timed both reboot scenarios to ~22 seconds, so that gives a strong hint this could also be hardware i.e.power supply related. Maybe some capacitator keeps short circuiting?

Do any of you have any advice or have encountered that problem before?

Thanks in advance :-*

0 Kudos
1 Reply
TammyL-Xerox
Community Manager
Community Manager

Re: B215 stuck in bootloop

Hello halgol, 

I see no one has responded to this post yet. So, at this point I would recommend contacting your local Xerox Support Department to speak with a Product Specialist for more assistance. Please call 1-800-821-2797.

Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!