cancel
Showing results for 
Search instead for 
Did you mean: 

Boot is cycling

Product Name: Phaser 6510
Operating System: Not Specified

Hi

I have a Phaser 6510 which was up to date regarding firmware. It was working fine yesterday!

Today it refused to boot. After getting to the "Please wait" screen, and after about 4-5 seconds, the printer switches off and starts again. And again and again. 

I've turned off at the mains, unplugged, waited etc, with no improvement

I've managed to get to the Boot Mode download screen, and succesfully uploaded the lastest firmware, with confirmation (on the PC) that the upload was successful. The printer rebooted automatically, then started the on off thing again.

I cant get to the interface on the printer to do a reset as the printer never gets that far, and in Boot Mode it doesnt seem to register on the Network so I cant get to it that way either.

I've seen it suggested it could be a fan issue? Suggestions welcomed!

Thanks

Damien

Tags (1)
0 Kudos
2 Replies
CathyO-Xerox
Community Manager
Community Manager

Re: Boot is cycling

Hello Damien,

Have you checked the power outlet and all the cords to make sure none of them got bumped?  Here are some things you can look for.

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

Re: Boot is cycling

Hi,
I have the same problem with my Phaser 6510.
Some days ago the printer keeps rebooting but after 4 or 5 times it could start.
Now it keeps rebooting...
I didn't do nothing, no upgrade, no system modification.

I changed the cable, tried a different power outlet with no success.

The printer is new, I bought it less than a year ago, please tell me how ti fix this.

Thank you

0 Kudos