cancel
Showing results for 
Search instead for 
Did you mean: 
UYOELIB
New Member
New Member

Can not get Manual Firmware to update to machine

Product Name: WorkCentre 5135/5150
Operating System: Windows 7

Hi there, 

Before anything, I have had a service rep out to my home to assist with the machine. Nothing prevails. The Xerox Workcentre 5150 has a "System Unavailable" -- everything else with the machine is being recognized as it goes through its typical boot up sequence. But it repeats over and over, etc... 

I can access the machine through the Centreware Internet Services after a few minutes (the technician said that was super strange). We have tried manually through the Machine Software tab, and manually open the firmware and it goes through the pop up tab, says to the gist "Being sent to the machine" and hit OK, then after this it doesn't do anything. 

We do know it's a firmware crash. Were just trying to get it back to factory setting and reinstall the firmware.

I do know that Altboot can not be posted here, as he tried it several times. Nothing goes past that. The machine is supposed to turn off and reset to factory settings. 

Has anyone encountered this before? If so, and you've got past it, what did you end up doing to get past this??

thanks!

UYOE Librarian

Tags (1)
0 Kudos
1 Reply
CathyO-Xerox
Community Manager
Community Manager

Re: Can not get Manual Firmware to update to machine

Hello UYOELIB,

I see no one has answered. I would recommend to continue to work with your Service Engineer to resolve this issue. Hopefully someone from the community can jump in with a similar experience.

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!