cancel
Showing results for 
Search instead for 
Did you mean: 
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Colorqube 8900 Boot Looping After "Successful" AltBoot Restore

Jump to solution

PM'd

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
ketchtech New Member
New Member

Re: Colorqube 8900 Boot Looping After "Successful" AltBoot Restore

Jump to solution

Got it, thank you!  I used the new firmware provided, and she's in way better shape than she was.  Thanks again!

0 Kudos
TeoVero New Member
New Member

Re: Colorqube 8900 Boot Looping After "Successful" AltBoot Restore

Jump to solution

Hi, i'm having the same problem, tried to upgrade to firmware 7216200409100 via USB altboot and now it's stuck on the green screen.

The Colorqube said that the upgrade was successful, I hitted the 0 button then the loop began.

 

Thanks

 

Matteo

0 Kudos
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Colorqube 8900 Boot Looping After "Successful" AltBoot Restore

Jump to solution

Try a current firmware

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos
Bcox76 New Member
New Member

Re: Colorqube 8900 Boot Looping After "Successful" AltBoot Restore

Jump to solution

Hi can you tell me how you fixed your printer. I did the samething to mine and am now stuck.

Thank You

Brett

0 Kudos
kleo New Member
New Member

Re: Colorqube 8900 Boot Looping After "Successful" AltBoot Restore

Jump to solution

I have the same problem. Can anyone share the solution? Green screen after the correct uploading software

0 Kudos
gabiene Advisor
Advisor

Re: Colorqube 8900 Boot Looping After "Successful" AltBoot Restore

Jump to solution

Have you tried the FORCED_UPGRADE method?

0 Kudos
kleo New Member
New Member

Re: Colorqube 8900 Boot Looping After "Successful" AltBoot Restore

Jump to solution

No. I've uploaded the pendrive software to create the AltBoot directory. I do not know the method FORCED_UPGRADE. How to do it?

0 Kudos
gabiene Advisor
Advisor

Re: Colorqube 8900 Boot Looping After "Successful" AltBoot Restore

Jump to solution

In the AltBoot directory pu a file named FORCED_UPGRADE (like this with upercase).

0 Kudos
kleo New Member
New Member

Re: Colorqube 8900 Boot Looping After "Successful" AltBoot Restore

Jump to solution

Sorry but I do not understand. I have to name the "FORCED_UPGRADE" directory instead of "AltBoot" on a pendrive

0 Kudos