cancel
Showing results for 
Search instead for 
Did you mean: 
Rellainvites
New Member
New Member

Could not connect. If required, check Proxy Server settings. Try again later.

Product Name: VersaLink C7000 Printer
Operating System: macOS 11 - Big Sur

I am trying to set my new printer to auto update software and remote service upload but just get this message.

The printer is connected to my home Sky wifi and i use a mac, my understanding is i dont have a proxy server. 

Could anyone help solve the issue?Screenshot 2021-03-12 at 23.46.00.pngScreenshot 2021-03-12 at 23.46.48.png

0 Kudos
1 Reply
CathyO-Xerox
Community Manager
Community Manager

Re: Could not connect. If required, check Proxy Server settings. Try again later.

Hello Rellainvites,

If you don't have a Proxy server, have you tried to uncheck proxy server from the Embedded Web Server?

ps.PNG

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!