cancel
Showing results for 
Search instead for 
Did you mean: 
Snewk
New Member
New Member

Cyan Toner (C) Cartridge Mismatch after firmware update

Product Name: WorkCentre 6515
Operating System: Windows 10

I installed bridge version 655911_WC6515 using Versalink Firmware Install utility fwdl5.3.6.19ww-20201006-1 on an Xerox WorkCentre 6515 DN MFP

After a successfull update i got the following error message: Cyan Toner (C) Cartridge Mismatch error notification

All my toners where above 80% before this update and they worked perfectly fine. I even printed out several pages before i performed this update.

After that i continued to update firmware version 656611_WC6515_E using the same Versalink Firmware Install utility but the problem still remain.

I have tried,

1. Rebooting it. Power off + remove power coord.

2. Remove catridge -> shut down / start -> shut down -> install catridge -> start

None of the trials worked.

 

The reason i updated the firmware was because the old version didnt seem to work with Mac OS Big Sur 11.0. What should i do? 

0 Kudos
1 Reply
TammyL-Xerox
Administrator
Administrator

Re: Cyan Toner (C) Cartridge Mismatch after firmware update

Hello Snewk, 

 

Sounds like you have tried everything already, so it would be a hardware escalation: 1-800-821-2797 or 1-800-835-6100.

Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
0 Kudos