Showing results for 
Search instead for 
Did you mean: 
1 Reply

Re: Error 393 924 07

Ok was able to get the issue SOLVED.

What I gathered was that the issue started happening when we put the new yellow toner in. The toner chip was invalid but the machine never gave that error more than once. Our machine is LA but we buy US version toners, [we got it from a company here discarding it, after they upgraded ]
So what I did was removed all the toners, restarted thr machine with no toners in, then qhen it started asking for the toners put back inbthe black, closed the door when it recognized it, then the cyan, and same until I put all of them back in. But yep that worked so hopefully this is able to help someone else.
0 Kudos

Error 393 924 07

Product Name: Phaser 7800
Operating System: Not Specified
Hey guy ls hope all is well
Our ohaser 7800 was printing. It ran out-of yellow toner we changed rhe cartridge then it just started giving black toner error but the toner is not finished.
We even out in a new toner but getting the same error

Can anyone assist?
Thanks in advance
0 Kudos