Showing results for 
Search instead for 
Did you mean: 
2 Replies
Valued Advisor
Valued Advisor

Re: Error When Printing

Hi Phil Adler,

Thank you for using the Support Forum.

If you have not already resolved this issue, we suggest you search our online knowledgebase for this product: WorkCentre 7125.


Alternatively, you can visit our Contact Us page for other support options.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
New Member
New Member

Re: Error When Printing

Getting same error like this and i am on windows 10 64bit 1809 build, after the update geting this issue. What should do now? Is there an update on the pipe? 

Thanks in advance.



0 Kudos

Error When Printing

Product Name: WorkCentre 7120/7125
Operating System: Windows 7 x64

Ok here goes this is going to be a long post so bear with me:

I have Windows 7 Pro computer that was printing fine for a while (atleast a year) to this copier. All of the sudden we started getting this error.error1.jpg



I have tried all the normal troubleshooting including the following:

New Driver (PCL6 and PS) - both the Universal Driver and Specific Driver.

When using the Universal Driver it sends the doc to the print queue leaves the queue as normal but never prints.

I have removed everything from Print Management as well as Printers and Scanners.

We were upgrading the system New SSD and More Memory did a fresh Win 7 Pro install and it printing fine for one day then gives error again.

Other Computers Windows 10 and one Vista (yes I know don't go there) print fine to it.

I can fix the issue by going into the registry removing all things related to all printers remove everything from Print Management and go into the system32 spool folder and rename the 3 folder.

When I restart it works for a day then gives the error again. We have called the Company who services the copier as well as Xerox themselves. No one has an answer for this. 

Googling the error brings up so very old posts and the fixes do not work. 

Anyone have any suggestions. I really would hate to upgrade to Windows 10 and have the same thing happen.

0 Kudos