cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Frequent Member
Frequent Member

HTTPS no longer works. No access to interface

Product Name: WorkCentre 7525/7530/7535/7545/7556
Operating System: macOS 10.13 - High Sierra

Hello,

 

I can no longer access the web interface via HTTPS nor HTTP by entering the printer's IP address.

What can I do? I added the Xerox certificate to Safari to allow the site to be accessed but it no longer

works. I only see "This Connection Is Not Private" after adding the exception.

 

Scan to Email no longer works. The printer now says with a piep tone "Enter a valid email address".

The allowed email addresses are set up correctly in the printer's address book and the allowed domains

are all set up correctly.

 

I could solve the prior printer error message "Printer in Non-Customer mode" by myself. That has been

solved.

 

- Workflow scan to SFTP = works

- Scan to Email = fails

- Access to web interface by entering IP = fails (ad blocker is disabled and cookies and browser cache deleted)

 

Screen Shot 2020-11-15 at 10.51.10.png

 

Regards,

Black Baron

0 Kudos
1 Reply
Highlighted
Frequent Member
Frequent Member

Re: HTTPS no longer works. No access to interface

Got it.

 

Resetting the network controller in expert mode helped.

 

The only remaining issue I have now is Scan to Email which seems not working.

I get the error message

 

SMTP Transfer Report:

Job status: FAILED One or more of the addresses are invalid. No messages were sent.

- - -

The addresses are valid and the test emails out of the web interface of the printer do work.

 

Anyone any iDeas?

 

Regards,

Black Baron

0 Kudos