Showing results for 
Search instead for 
Did you mean: 
New Member
New Member

Loss of Web Interface on Xerox 5755

Recently lost the ability to access the web itnerface of one of my 5755 machines.  I've read several other threads suggesting to turn the HTTP services off and on and nothing has worked.  HTTP is currently on, and all other settings from the config report I printed match my other machines where I can still access the interface.  There is only one difference - secure HTTP is enabled.

I called support and they haven;t been able to assist as of yet.  They suggested connecting to it direct using a cross over cable, and that didn't work either.


Does anyone have any other suggestions or have had the same issue?  I can't disable secure HTTP from the device it self or I would have tried that already.

0 Kudos
1 Reply
Community Manager
Community Manager

Re: Loss of Web Interface on Xerox 5755


Thank you for using the Support Forum. Please take a look at the solutions for unable to access the CentreWare Internet Services and see if any of the solutions will help you.  If not please consider contacting your support centre for further assistance.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos