Showing results for 
Search instead for 
Did you mean: 
1 Reply
Community Manager
Community Manager

Re: Lost Connectivity on Phaser 6510

Hello Nostrabobus,

If you have you tried uninstalling and resinstalling the driver and that didn't work, you could to a factory reset to see if that helps.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

Lost Connectivity on Phaser 6510

Product Name: Phaser 6510
Operating System: Windows 10

I have been using my Phaser for almost 4 years, VERY reliable. But today, it bricked hard. Here's what happened...
Attempted to print a document from a website. The document was queued. The local print manager reported it as 'ERROR'. The printer showed the YELLOW toner was almost empty. I replaced it. Reattempted to print the document. Same error on the PC. I checked the printer and there were a couple of problems...
1. The printer, during a boot, showed a quick flash of the message 'NON Toner'. It appeared and went away quickly and the READY message appeared.
2. The device non longer showed up on my local area network map. It could not be pinged and the device was showing NO ACTIVITY on the router for the port it was connected. Which tells me the IP connection is not resolving / starting for some reason.
3. I checked all the IP settings and they are all consistent. Static IP, Mask and Gateway are all correct.
Has my machine gone dead or have I missed something?

Thanks for any help!

Tags (1)
0 Kudos