Showing results for 
Search instead for 
Did you mean: 
2 Replies

Re: No Access to Webserver Through WIFI

Jump to solution

Hi Tammy,

Thanks for this, i have since found my old Cisco 48 Port network switch was causing the issue, i have now upgraded this to a Unifi switch and this seems to have sorted the problem.


Community Manager
Community Manager

Re: No Access to Webserver Through WIFI

Jump to solution

Hello Sam Jackaman, 

I searched our online knowledge base and found an article that talks about not being able to use remote services and other services via wifi, click here for the article.

If you're still having issues after trying these steps please consider calling our support department for additional assistance.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

No Access to Webserver Through WIFI

Jump to solution
Product Name: Other - specify product in post
Operating System: Windows 10 x64

Good eveing all, 

I recently purchased a Versalink C405 with the wifi adapter a few weeks ago. I started using the printer via the Ethernet connection and all worked fine, i have now rearranged my office and want use the printer over WIFI (Ethernet now disconnected). The problem i am facing is i cant access the web-interface through the WIFI IP address, but this work fine through the Ethernet (when connected). Its very frustrating, as the printer seems to print OK over wifi, but scanning it cant send to my computer (Im using Paper port 14). The only way i make it work is keeping it connected via Ethernet, but this means a wire running across my office door. I have reset the printer a few times now, but im no further forward. Im hoping this is something simple i have over looked.

I do find when i try to connect via the WIFI address ( the web page looks like its connecting, but im struck with a white screen. 

I have tried accessing this from my Mac and have exactly the same problem. Fine over Ethernet, cant connect over WIFI. 

Photo connection over wifi: hangs on white screen.

Over WifiOver WifiOver EhternetOver Ehternet


0 Kudos