Showing results for 
Search instead for 
Did you mean: 
1 Reply
Technical Escalation Support
Technical Escalation Support

Re: Phaser 3635 printing problem

Hello Geekitpc


You could try turning off unused protocols on the printer to see if those are causing you any issues. The biggest suspects are usually wins, ssdp, slp.


If that doesn't work you'll need to call in for support and they will possibly dispatch service to reset the printer back to factory..


Xerox 2nd Level Technical Escalation Support
0 Kudos
New Member
New Member

Phaser 3635 printing problem

Product Name: Other - specify product in post

My 3635 has been running fine until about 2 days ago, no settings were changed it resides on a backup UPS. 


When I access the webgui, it loads horrifically slow, or sometimes doesn't load at all. 


When sending a job to the printer, the print job clears the print spooler on the windows system, and shows up in the job status on the printer, however it sits at receiving and never prints. Same thing happens via USB.




The printer has no problem printing it's configuration page when being turned on as well as when the network cable is disconnected or reconnected. I've attempted to update the firmware, however it will say it's uploading 0% and eventually the page will time out and nothing happens on the printer.


Current Firmware version:

I'm also trying to upgrade the firmware manually via the USB port however it does not recognize any files on the flash drive. (Yes, I've extracted the .hd file from the firmware zip)



Got it to recognize the file, however it sits on the "Do not remove USB" screen for a bit, then eventually returns back to the home screen. No reboot, no update progress bar.


Update #2: 

I have found that in order to print anything, I need to disconnect the network cable. So I can print from a USB Flash drive right away. Also, any jobs in the printer queue will be printed as soon as the network cable is unplugged. 


Update #3:

After disconnecting the network cable, I was able to update the firmware to the latest version available on the website in the printers download section. The update went through successfully, however that did not resolve the printing issue that requires the network cable to be disconnected to print. (There is SOME progress, but still not enough to call this resolved.)


Update #4:

I've reset the network settings to default. I've noticed that when the network cable is plugged in to the switch, the activity light for the network port is solid orange (everything else is green). I can accesst he webgui and it's much faster than it was previously... I can make changes and they safe... still no printing via network.


Is this a lost cause? 

0 Kudos