cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Phaser 4600 Stuck in initialzing and warming up loop

Hi all,

 

I'm hoping I can get some Xerox support for a customer printer I am having trouble with.

 

It is a Phaser 4600

It is stuck in a constant loop where it just initiating get to warming up and reset and repeats.

 

 

When I unplug it from the network it comes into ready state. I even piggy-backed my laptop to the printer and was able to printer without any issues. but as soon as its plugged back into the office network the reboot loop starts again.

 

So my first guess was a stuck print job. Check every computer that uses that printer. The print queues are clear.

 

Me and one of the IT admins switch the IP of a working Xerox 3600 to what the ip of the non working 4600 to see if any thing would print out that we didnt know about. left it like that for a bit, no issues. switch everything back rebooted the printer still problem presist.

 

Tried updaing the firmware via my laptop piggy-backed but firmware update wouldnt take.

 

so my last attempt was getting into the diagnostic mode, and I cleared the memory and nvram reset. it rebooted came up to ready state started printing a few jobs was good for a bit then the loop started again.

 

Is it possible that the Fomratter board is bad, does anyone else have any ideas or resoultions.

 

Thank you

 

0 Kudos
1 Reply
Highlighted
Community Manager
Community Manager

Re: Phaser 4600 Stuck in initialzing and warming up loop

Hi printertech911,

Thank you for using the Support Forum. Please take a look at the solutions for the machine not initializing.  If known of these solutions fix the problem please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos