cancel
Showing results for 
Search instead for 
Did you mean: 
neekster New Member
New Member

Phaser 7700 print quality issue

I've been trying to pin this problem down for ages now. 

 

I'm having trouble with toner from at everyting other than K spreading across the page in bands. It will even transfrer to the rear of an unimaged page too for at least one of the bands.

 

I've replaced all print cartridges and accumulator belt clearner but still doing the same.

 

See this image:

 

IMG_20130524_121439.jpg

 

This would appear similar to the issue mentioned in this thread:

 

http://forum.support.xerox.com/t5/Hardware/Phaser-7700-Serious-Print-Issues-Detailed-Pictures-Provid...

 

But something mentioned at the bottom of that thread links to a KB article that's now missing. 

 

Any tips would be greatly appreciated.

0 Kudos
2 Replies
Community Manager CherylO-Xerox
Community Manager

Re: Phaser 7700 print quality issue

Hi neekster,

Thank you for using the Support Forum. I am not sure which of the many links in the previous post you are referring to, but please take a look at this solution for bands on the prints and see if this helps.  If not please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
neekster New Member
New Member

Re: Phaser 7700 print quality issue

Thanks for that.

 

I've tried that, and while at first I did think it fixed it (the transfer setting was at -4 which I know from experience is way off), the problem quickly came back. I'll try a few different stocks first to see if there's an issue with the stock we are using, then follow up with with local support if needs be. 

 

Thanks for your help.

 

Nick

0 Kudos