cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Phaser 8560 MFP Constantly Restarting after installing new Mainenance Kit.

Hi there,

 

I got into the office this morning and went to print a document (the printer was in sleep mode over night).

 

When the printer woke up, it started "warming up" as it does, but then sent through a cleaning sheet of paper... and then rebooted itself... It's now doing that same thing over and over again... i.e. sending through a sheet of cleaning paper then rebooting...

 

I installed a new maintenance kit (genuine) a couple of days ago and it's been fine up until this morning!

 

I've tried entering diagnostic menu by pressing the back and ? keys during the logo. It starts to enter that system but then throws up the following error:

 

21,000.60

 

According to the internet, it's a problem relating to UNIX or Linux OS? We're not running UNIX or Linux OS. We use Windows 7 Pro.

 

Any ideas?

 

Thanks

0 Kudos
1 Reply
Highlighted

Re: Phaser 8560 MFP Constantly Restarting after installing new Mainenance Kit.

Hi Crafty1980,
Thank you for using the Xerox forum.

 

I have seen this when a networked printer has a bad print job stuck in queue.

If you turn off the printer, unplug the network and or USB cable, wait 30 seconds and then power on the device you can isolate that and if the issue is still there then a stuck job is probably not the issue.

 

There are no other similar issues in our internal or external knowledge bases.

You should consider contacting your the local support center in your area which you can find here:
http://www.xerox.com/about-xerox/contact-us/enus.html

Mitch Swetsky
Xerox Customer Tools & Social Media Moderator
CM_Cert_Logo_Color.png

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues.
Your feedback counts!
0 Kudos